summaryrefslogtreecommitdiff
path: root/src/backenddb/Makefile.am
diff options
context:
space:
mode:
authorMarcello Stanisci <marcello.stanisci@inria.fr>2017-03-07 15:56:42 +0100
committerMarcello Stanisci <marcello.stanisci@inria.fr>2017-03-07 15:56:42 +0100
commite94d256e09a9ba6c0283843ffb02ddb2c02e104d (patch)
treec82390293c111ad7e48a17b91bc74c9cf7d4e343 /src/backenddb/Makefile.am
parent2632993fa90336bcc7c071d171f11959a0a16517 (diff)
downloadmerchant-e94d256e09a9ba6c0283843ffb02ddb2c02e104d.tar.gz
merchant-e94d256e09a9ba6c0283843ffb02ddb2c02e104d.tar.bz2
merchant-e94d256e09a9ba6c0283843ffb02ddb2c02e104d.zip
DB provides lookup of proposal data based on proposal data's
hashcode too.
Diffstat (limited to 'src/backenddb/Makefile.am')
-rw-r--r--src/backenddb/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/backenddb/Makefile.am b/src/backenddb/Makefile.am
index 1b0be360..a5adb21c 100644
--- a/src/backenddb/Makefile.am
+++ b/src/backenddb/Makefile.am
@@ -36,6 +36,7 @@ libtaler_plugin_merchantdb_postgres_la_LDFLAGS = \
-lgnunetpq \
-ltalerpq \
-ltalerutil \
+ -ltalerjson \
-lpq \
-lgnunetpostgres \
-lgnunetutil $(XLIB)
@@ -53,6 +54,7 @@ test_merchantdb_postgres_SOURCES = \
test_merchantdb_postgres_LDFLAGS = \
-lgnunetutil \
-ltalerutil \
+ -ltalerjson \
-ljansson
test_merchantdb_postgres_LDADD = \