summaryrefslogtreecommitdiff
path: root/src/backend/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-05-20 17:20:40 +0200
committerChristian Grothoff <christian@grothoff.org>2020-05-20 17:20:40 +0200
commit3d6cce7434847d925b51d1600f0eef79041c6591 (patch)
treeb7deb3034d6e1c8d74839499bbd1ff5c30d8b23d /src/backend/Makefile.am
parent74913ffcfd4e4b1de17c4eeda14601bf1f3c1561 (diff)
downloadmerchant-3d6cce7434847d925b51d1600f0eef79041c6591.tar.gz
merchant-3d6cce7434847d925b51d1600f0eef79041c6591.tar.bz2
merchant-3d6cce7434847d925b51d1600f0eef79041c6591.zip
implement reserve deletion
Diffstat (limited to 'src/backend/Makefile.am')
-rw-r--r--src/backend/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/backend/Makefile.am b/src/backend/Makefile.am
index b493e3a1..16b6ea60 100644
--- a/src/backend/Makefile.am
+++ b/src/backend/Makefile.am
@@ -31,6 +31,8 @@ taler_merchant_httpd_SOURCES = \
taler-merchant-httpd_private-delete-products-ID.h \
taler-merchant-httpd_private-delete-orders-ID.c \
taler-merchant-httpd_private-delete-orders-ID.h \
+ taler-merchant-httpd_private-delete-reserves-ID.c \
+ taler-merchant-httpd_private-delete-reserves-ID.h \
taler-merchant-httpd_private-get-instances.c \
taler-merchant-httpd_private-get-instances.h \
taler-merchant-httpd_private-get-instances-ID.c \
@@ -57,6 +59,8 @@ taler_merchant_httpd_SOURCES = \
taler-merchant-httpd_private-post-products-ID-lock.h \
taler-merchant-httpd_private-post-reserves.c \
taler-merchant-httpd_private-post-reserves.h \
+ taler-merchant-httpd_private-post-reserves-ID-authorize-tip.c \
+ taler-merchant-httpd_private-post-reserves-ID-authorize-tip.h \
taler-merchant-httpd_private-post-orders-ID-refund.c \
taler-merchant-httpd_private-post-orders-ID-refund.h \
taler-merchant-httpd_private-post-orders.c \