summaryrefslogtreecommitdiff
path: root/src/backend/Makefile.am
diff options
context:
space:
mode:
authorMarcello Stanisci <marcello.stanisci@inria.fr>2015-10-29 22:59:58 +0100
committerMarcello Stanisci <marcello.stanisci@inria.fr>2015-10-29 22:59:58 +0100
commit1a345ed83345c54631540f9f509129d048bdc33f (patch)
tree26bfc72cc79d78a9a0fecf55c0f38c8bfaa697d5 /src/backend/Makefile.am
parentaafc4a5ab30da39132f0dda8862762bfa3e5e19d (diff)
downloadmerchant-1a345ed83345c54631540f9f509129d048bdc33f.tar.gz
merchant-1a345ed83345c54631540f9f509129d048bdc33f.tar.bz2
merchant-1a345ed83345c54631540f9f509129d048bdc33f.zip
Adding HTTP capability to frontend /pay handler,
plus fixing compilation errors relative to /pay handler (in backend)
Diffstat (limited to 'src/backend/Makefile.am')
-rw-r--r--src/backend/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/backend/Makefile.am b/src/backend/Makefile.am
index f0c543ea..d5b283b8 100644
--- a/src/backend/Makefile.am
+++ b/src/backend/Makefile.am
@@ -13,7 +13,10 @@ taler_merchant_httpd_SOURCES = \
taler-mint-httpd.h \
taler-mint-httpd_mhd.c taler-mint-httpd_mhd.h \
taler-merchant-httpd_contract.c \
- taler-merchant-httpd_contract.h
+ taler-merchant-httpd_contract.h \
+ taler-merchant-httpd_pay.c \
+ taler-merchant-httpd_pay.h
+
taler_merchant_httpd_LDADD = \
$(LIBGCRYPT_LIBS) \