summaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
authorSebastian <sebasjm@gmail.com>2023-01-23 11:47:45 -0300
committerSebastian <sebasjm@gmail.com>2023-01-23 11:55:01 -0300
commit9b6376ed67aa09fc4f108c55951701228391440c (patch)
treef96fcb4527ec972fd694b7ccf2d3a63a931734d0 /contrib/Makefile.am
parentc541307441f8e50770919c0105264f4cf6676619 (diff)
downloadmerchant-9b6376ed67aa09fc4f108c55951701228391440c.tar.gz
merchant-9b6376ed67aa09fc4f108c55951701228391440c.tar.bz2
merchant-9b6376ed67aa09fc4f108c55951701228391440c.zip
take backend from walletcore
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index 4ffb7c89..daebbd30 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -3,13 +3,13 @@ staticpkgdatadir = $(prefix)/share/taler/merchant/static/
spapkgdatadir = $(prefix)/share/taler/merchant/spa/
dist_tmplpkgdata_DATA = \
- wallet-core/backend/depleted_tip.en.must \
- wallet-core/backend/offer_refund.en.must \
- wallet-core/backend/offer_tip.en.must \
- wallet-core/backend/request_payment.en.must \
- wallet-core/backend/show_order_details.en.must
+ depleted_tip.en.must \
+ offer_refund.en.must \
+ offer_tip.en.must \
+ request_payment.en.must \
+ show_order_details.en.must
-%.must: merchant-backoffice/%.html
+%.must: wallet-core/backend/%.html
cp $< $@
# Note: only works when building from Git, if you