summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 8 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index fffd9e1..dbae4ba 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,5 +3,12 @@ AM_INIT_AUTOMAKE
# check for typescript compiler
AC_CHECK_PROG([tsc],[tsc],[yes],[no])
AM_CONDITIONAL(HAVE_TSC, [ test "$tsc" = "yes"])
-AC_CONFIG_FILES(Makefile demo/Makefile demo/static/Makefile demo/static/web-common/Makefile)
+AC_CONFIG_FILES([
+ Makefile
+ demo/Makefile
+ demo/static/Makefile
+ demo/static/web-common/Makefile
+ demo/static/web-common/css/Makefile
+ demo/static/web-common/js/Makefile
+])
AC_OUTPUT