summaryrefslogtreecommitdiff
path: root/tests/libtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libtest/CMakeLists.txt')
-rw-r--r--tests/libtest/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/libtest/CMakeLists.txt b/tests/libtest/CMakeLists.txt
index 4d42aa513..db0aed694 100644
--- a/tests/libtest/CMakeLists.txt
+++ b/tests/libtest/CMakeLists.txt
@@ -7,7 +7,7 @@ function(SETUP_TEST TEST_NAME) # ARGN are the files in the test
include_directories(
${CURL_SOURCE_DIR}/lib # To be able to reach "curl_setup_once.h"
${CURL_BINARY_DIR}/lib # To be able to reach "curl_config.h"
- ${CURL_BINARY_DIR}/include # To be able to reach "curl/curl.h"
+ ${CURL_BINARY_DIR}/include # To be able to reach "gnurl/curl.h"
${CURL_SOURCE_DIR}/tests/libtest # To be able to build generated tests
)
if(USE_ARES)
@@ -52,10 +52,10 @@ endif()
add_custom_command(
OUTPUT lib1521.c
- COMMAND ${PERL_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/mk-lib1521.pl < ${CMAKE_SOURCE_DIR}/include/curl/curl.h > lib1521.c
+ COMMAND ${PERL_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/mk-lib1521.pl < ${CMAKE_SOURCE_DIR}/include/gnurl/curl.h > lib1521.c
DEPENDS
"${CMAKE_CURRENT_SOURCE_DIR}/mk-lib1521.pl"
- "${CMAKE_SOURCE_DIR}/include/curl/curl.h"
+ "${CMAKE_SOURCE_DIR}/include/gnurl/curl.h"
VERBATIM)
# # files used only in some libcurl test programs