summaryrefslogtreecommitdiff
path: root/docs/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/examples/Makefile.am')
-rw-r--r--docs/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/docs/examples/Makefile.am b/docs/examples/Makefile.am
index afd35c20b..fed027166 100644
--- a/docs/examples/Makefile.am
+++ b/docs/examples/Makefile.am
@@ -48,9 +48,9 @@ LIBS = $(BLANK_AT_MAKETIME)
# Dependencies
if USE_EXPLICIT_LIB_DEPS
-LDADD = $(LIBDIR)/libcurl.la @LIBCURL_LIBS@
+LDADD = $(LIBDIR)/libgnurl.la @LIBCURL_LIBS@
else
-LDADD = $(LIBDIR)/libcurl.la
+LDADD = $(LIBDIR)/libgnurl.la
endif
# Makefile.inc provides the check_PROGRAMS and COMPLICATED_EXAMPLES defines