summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7435b820b..8e7234356 100755
--- a/configure.ac
+++ b/configure.ac
@@ -1379,6 +1379,7 @@ AC_ARG_WITH(gssapi,
save_CPPFLAGS="$CPPFLAGS"
AC_MSG_CHECKING([if GSS-API support is requested])
if test x"$want_gss" = xyes; then
+ AC_MSG_ERROR([You must build gnurl with --without-gssapi])
AC_MSG_RESULT(yes)
if test -z "$GSSAPI_INCS"; then
@@ -1456,6 +1457,7 @@ else
AC_MSG_RESULT(no)
fi
if test x"$want_gss" = xyes; then
+ AC_MSG_ERROR([You must build gnurl with --without-gssapi])
AC_DEFINE(HAVE_GSSAPI, 1, [if you have GSS-API libraries])
HAVE_GSSAPI=1
curl_gss_msg="enabled (MIT Kerberos/Heimdal)"