summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac15
1 files changed, 4 insertions, 11 deletions
diff --git a/configure.ac b/configure.ac
index 60c99acea..1912f3cec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -24,7 +24,7 @@ dnl Process this file with autoconf to produce a configure script.
AC_PREREQ(2.57)
dnl We don't know the version number "statically" so we use a dash here
-AC_INIT([curl], [-], [a suitable curl mailing list: https://curl.haxx.se/mail/])
+AC_INIT([gnurl], [-], [a suitable curl mailing list: https://curl.haxx.se/mail/])
XC_OVR_ZZ50
XC_OVR_ZZ60
@@ -1312,14 +1312,7 @@ if test x"$want_gss" = xyes; then
esac
else
LDFLAGS="$LDFLAGS $GSSAPI_LIB_DIR"
- case $host in
- *-hp-hpux*)
- LIBS="-lgss $LIBS"
- ;;
- *)
- LIBS="-lgssapi $LIBS"
- ;;
- esac
+ LIBS="-lgssapi $LIBS"
fi
else
CPPFLAGS="$save_CPPFLAGS"
@@ -3855,8 +3848,8 @@ AC_CONFIG_FILES([Makefile \
packages/AIX/Makefile \
packages/AIX/RPM/Makefile \
packages/AIX/RPM/curl.spec \
- curl-config \
- libcurl.pc
+ gnurl-config \
+ libgnurl.pc
])
AC_OUTPUT