summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac20
1 files changed, 7 insertions, 13 deletions
diff --git a/configure.ac b/configure.ac
index a1b560ceb..25125328f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5,7 +5,7 @@
# | (__| |_| | _ <| |___
# \___|\___/|_| \_\_____|
#
-# Copyright (C) 1998 - 2014, Daniel Stenberg, <daniel@haxx.se>, et al.
+# Copyright (C) 1998 - 2013, Daniel Stenberg, <daniel@haxx.se>, et al.
#
# This software is licensed as described in the file COPYING, which
# you should have received as part of this distribution. The terms
@@ -24,14 +24,15 @@ dnl Process this file with autoconf to produce a configure script.
AC_PREREQ(2.57)
dnl We don't know the version number "statically" so we use a dash here
-AC_INIT([curl], [-], [a suitable curl mailing list: http://curl.haxx.se/mail/])
+AC_INIT([gnurl], [-], [a suitable curl mailing list: http://curl.haxx.se/mail/])
XC_OVR_ZZ50
XC_OVR_ZZ60
CURL_OVERRIDE_AUTOCONF
dnl configure script copyright
-AC_COPYRIGHT([Copyright (c) 1998 - 2014 Daniel Stenberg, <daniel@haxx.se>
+AC_COPYRIGHT([Copyright (c) 1998 - 2014 Daniel Stenberg, <daniel@haxx.se>.
+Copyright (c) 2013 - 2014 Christian Grothoff <christian@grothoff.org>
This configure script may be copied, distributed and modified under the
terms of the curl license; see COPYING for more details])
@@ -1309,14 +1310,7 @@ if test x"$want_gss" = xyes; then
esac
else
LDFLAGS="$LDFLAGS $GSSAPI_LIB_DIR"
- case $host in
- *-hp-hpux*)
- LIBS="-lgss $LIBS"
- ;;
- *)
- LIBS="-lgssapi $LIBS"
- ;;
- esac
+ LIBS="-lgssapi $LIBS"
fi
else
CPPFLAGS="$save_CPPFLAGS"
@@ -3579,8 +3573,8 @@ AC_CONFIG_FILES([Makefile \
packages/AIX/Makefile \
packages/AIX/RPM/Makefile \
packages/AIX/RPM/curl.spec \
- curl-config \
- libcurl.pc
+ gnurl-config \
+ libgnurl.pc
])
AC_OUTPUT