summaryrefslogtreecommitdiff
path: root/tests/libtest/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-01-08 19:38:57 +0100
committerChristian Grothoff <christian@grothoff.org>2015-01-08 19:38:57 +0100
commitbe868a0f4564dfac7342210b9194c34082c15e17 (patch)
tree636c7ecd783cb96b8a67f834c218c92fe9916269 /tests/libtest/Makefile.am
parent34636fa47e494735a5ec8b5ec7181ce6688f6f12 (diff)
downloadgnurl-7_40_0-too.tar.gz
gnurl-7_40_0-too.tar.bz2
gnurl-7_40_0-too.zip
patches to rename libcurl to libgnurl (updated for latest curl)gnurl-7_40_0-toognurl-7_40_0
Diffstat (limited to 'tests/libtest/Makefile.am')
-rw-r--r--tests/libtest/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/libtest/Makefile.am b/tests/libtest/Makefile.am
index 80707b165..86bc09132 100644
--- a/tests/libtest/Makefile.am
+++ b/tests/libtest/Makefile.am
@@ -59,16 +59,16 @@ CFLAG_CURL_SYMBOL_HIDING = @CFLAG_CURL_SYMBOL_HIDING@
LIBS = $(BLANK_AT_MAKETIME)
if USE_EXPLICIT_LIB_DEPS
-SUPPORTFILES_LIBS = $(top_builddir)/lib/libcurl.la @LIBCURL_LIBS@
-TESTUTIL_LIBS = $(top_builddir)/lib/libcurl.la @LIBCURL_LIBS@
+SUPPORTFILES_LIBS = $(top_builddir)/lib/libgnurl.la @LIBCURL_LIBS@
+TESTUTIL_LIBS = $(top_builddir)/lib/libgnurl.la @LIBCURL_LIBS@
else
-SUPPORTFILES_LIBS = $(top_builddir)/lib/libcurl.la @CURL_NETWORK_LIBS@
-TESTUTIL_LIBS = $(top_builddir)/lib/libcurl.la @CURL_NETWORK_AND_TIME_LIBS@
+SUPPORTFILES_LIBS = $(top_builddir)/lib/libgnurl.la @CURL_NETWORK_LIBS@
+TESTUTIL_LIBS = $(top_builddir)/lib/libgnurl.la @CURL_NETWORK_AND_TIME_LIBS@
endif
# Dependencies (may need to be overriden)
LDADD = $(SUPPORTFILES_LIBS)
-DEPENDENCIES = $(top_builddir)/lib/libcurl.la
+DEPENDENCIES = $(top_builddir)/lib/libgnurl.la
# Makefile.inc provides the source defines (TESTUTIL, SUPPORTFILES,
# noinst_PROGRAMS, lib*_SOURCES, and lib*_CFLAGS)