summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorRuslan Baratov <ruslan_baratov@yahoo.com>2018-07-17 09:36:59 +0300
committerDaniel Stenberg <daniel@haxx.se>2018-07-17 11:54:07 +0200
commitd1207c07d0cc3c7870e50865052bb59850917ec9 (patch)
tree368eff237870038b10ba601eaddcf4c89b97ad03 /lib/CMakeLists.txt
parenta82372e0fb3aa3ce9ab27687c4d4a738a6ec9064 (diff)
downloadgnurl-d1207c07d0cc3c7870e50865052bb59850917ec9.tar.gz
gnurl-d1207c07d0cc3c7870e50865052bb59850917ec9.tar.bz2
gnurl-d1207c07d0cc3c7870e50865052bb59850917ec9.zip
CMake: Update scripts to use consistent style
Closes #2727 Reviewed-by: Sergei Nikulov
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 6653d555f..6b90f011f 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -80,7 +80,7 @@ endif()
target_link_libraries(${LIB_NAME} ${CURL_LIBS})
if(WIN32)
- add_definitions( -D_USRDLL )
+ add_definitions(-D_USRDLL)
endif()
set_target_properties(${LIB_NAME} PROPERTIES COMPILE_DEFINITIONS BUILDING_LIBCURL)
@@ -102,7 +102,7 @@ if(WIN32)
endif()
target_include_directories(${LIB_NAME} INTERFACE
- $<INSTALL_INTERFACE:include>)
+ $<INSTALL_INTERFACE:include>)
install(TARGETS ${LIB_NAME}
EXPORT libcurl-target