summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorng0 <ng0@n0.is>2017-12-03 19:49:13 +0000
committerng0 <ng0@n0.is>2017-12-03 19:49:13 +0000
commit054e207acc8623ec793c8e7a0e7d01f5aa1423b8 (patch)
treecadbe8644ae24c15783023c1a7d1759bef8ceba0 /Makefile.am
parent131de33cbc807bcf921946d5e763e0e7ecf15a8d (diff)
parent62c07b5743490ce373910f469abc8cdc759bec2b (diff)
downloadgnurl-054e207acc8623ec793c8e7a0e7d01f5aa1423b8.tar.gz
gnurl-054e207acc8623ec793c8e7a0e7d01f5aa1423b8.tar.bz2
gnurl-054e207acc8623ec793c8e7a0e7d01f5aa1423b8.zip
Merge tag 'curl-7_57_0'
curl 7.57.0
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 2 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index d668ead22..aa4f44f80 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,7 +30,8 @@ CMAKE_DIST = CMakeLists.txt CMake/CMakeConfigurableFile.in \
CMake/Macros.cmake \
CMake/CurlSymbolHiding.cmake CMake/FindCARES.cmake \
CMake/FindLibSSH2.cmake CMake/FindNGHTTP2.cmake \
- CMake/FindMbedTLS.cmake CMake/cmake_uninstall.cmake.in
+ CMake/FindMbedTLS.cmake CMake/cmake_uninstall.cmake.in \
+ CMake/curl-config.cmake
VC6_LIBTMPL = projects/Windows/VC6/lib/libcurl.tmpl
VC6_LIBDSP = projects/Windows/VC6/lib/libcurl.dsp.dist
@@ -216,15 +217,6 @@ examples:
check-docs:
@(cd docs/libcurl; $(MAKE) check)
-# This is a hook to have 'make clean' also clean up the docs and the tests
-# dir. The extra check for the Makefiles being present is necessary because
-# 'make distcheck' will make clean first in these directories _before_ it runs
-# this hook.
-clean-local:
- @(if test -f tests/Makefile; then cd tests; $(MAKE) clean; fi)
- @(if test -f docs/Makefile; then cd docs; $(MAKE) clean; fi)
-
-#
# Build source and binary rpms. For rpm-3.0 and above, the ~/.rpmmacros
# must contain the following line:
# %_topdir /home/loic/local/rpm