summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2020-09-20 18:25:10 +0200
committerDaniel Stenberg <daniel@haxx.se>2020-09-21 16:08:35 +0200
commitbe238394770b3e536687e6d6120283f8b5959777 (patch)
treebb274036b07cee43636eeeab7806bbe6cf242465 /CMakeLists.txt
parent553588897ae821ff4f7af4f48efa74b80fffc528 (diff)
downloadgnurl-be238394770b3e536687e6d6120283f8b5959777.tar.gz
gnurl-be238394770b3e536687e6d6120283f8b5959777.tar.bz2
gnurl-be238394770b3e536687e6d6120283f8b5959777.zip
cmake: remove scary warning
Remove the text saying "the curl cmake build system is poorly maintained. Be aware" ... not because anything changed just now, but to encourage users to use it and subsequently improve it. Closes #5984
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 907b90e9a..ec1cfa782 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,8 +47,6 @@ include(CheckCCompilerFlag)
project(CURL C)
-message(WARNING "the curl cmake build system is poorly maintained. Be aware")
-
file(STRINGS ${CURL_SOURCE_DIR}/include/curl/curlver.h CURL_VERSION_H_CONTENTS REGEX "#define LIBCURL_VERSION( |_NUM )")
string(REGEX MATCH "#define LIBCURL_VERSION \"[^\"]*"
CURL_VERSION ${CURL_VERSION_H_CONTENTS})