summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorng0 <ng0@infotropique.org>2017-10-07 12:27:13 +0000
committerng0 <ng0@infotropique.org>2017-10-07 12:27:13 +0000
commit7f237f0fe99964a87bc2e4169039a049cfb92fe4 (patch)
treefa2b566548b0a3ffa5a64bf15f51008b2b0e65ce /CMakeLists.txt
parent63cfd7d08fc8b7cce0eb37f18a11154b35775974 (diff)
downloadgnurl-7f237f0fe99964a87bc2e4169039a049cfb92fe4.tar.gz
gnurl-7f237f0fe99964a87bc2e4169039a049cfb92fe4.tar.bz2
gnurl-7f237f0fe99964a87bc2e4169039a049cfb92fe4.zip
further corrections.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c816467b6..5891c81d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -217,8 +217,6 @@ endif()
if(ENABLE_MANUAL)
set(USE_MANUAL ON)
endif()
-# Required for building manual, docs, tests
-find_package(Perl REQUIRED)
# We need ansi c-flags, especially on HP
set(CMAKE_C_FLAGS "${CMAKE_ANSI_CFLAGS} ${CMAKE_C_FLAGS}")