summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am14
1 files changed, 3 insertions, 11 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index eaf3a4827..8efc3987a 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -33,6 +33,7 @@ libtalerutil_la_SOURCES = \
util.c \
json.c \
os_installation.c \
+ plugin.c \
wireformats.c
libtalerutil_la_LIBADD = \
@@ -48,14 +49,12 @@ libtalerutil_la_LDFLAGS = \
TESTS = \
test_amount \
test_crypto \
- test_json \
- test_wireformats
+ test_json
check_PROGRAMS= \
test_amount \
test_crypto \
- test_json \
- test_wireformats
+ test_json
test_amount_SOURCES = \
@@ -76,10 +75,3 @@ test_json_LDADD = \
-lgnunetutil \
-ljansson \
libtalerutil.la
-
-test_wireformats_SOURCES = \
- test_wireformats.c
-test_wireformats_LDADD = \
- -lgnunetutil \
- -ljansson \
- libtalerutil.la