summaryrefslogtreecommitdiff
path: root/src/pq/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/pq/Makefile.am')
-rw-r--r--src/pq/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/pq/Makefile.am b/src/pq/Makefile.am
index b0717dfc7..4b192d762 100644
--- a/src/pq/Makefile.am
+++ b/src/pq/Makefile.am
@@ -10,11 +10,13 @@ lib_LTLIBRARIES = \
libtalerpq.la
libtalerpq_la_SOURCES = \
+ pq_common.h pq_common.c \
pq_query_helper.c \
pq_result_helper.c
libtalerpq_la_LIBADD = \
$(top_builddir)/src/util/libtalerutil.la \
-lgnunetutil -ljansson \
+ -lgnunetpq \
-lpq \
$(XLIB)
libtalerpq_la_LDFLAGS = \