summaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index 0c6a73138..83be82a23 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -14,7 +14,9 @@ pkgcfg_DATA = \
EXTRA_DIST = \
exchangedb.conf \
- exchangedb-postgres.conf
+ exchangedb-postgres.conf \
+ plugin_exchangedb_common.c \
+ test-exchange-db-postgres.conf
plugindir = $(libdir)/taler
@@ -24,10 +26,6 @@ plugin_LTLIBRARIES = \
libtaler_plugin_exchangedb_postgres.la
endif
-EXTRA_DIST = \
- plugin_exchangedb_common.c \
- test-exchange-db-postgres.conf
-
libtaler_plugin_exchangedb_postgres_la_SOURCES = \
plugin_exchangedb_postgres.c
libtaler_plugin_exchangedb_postgres_la_LIBADD = \