summaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index 305de431c..5155b1529 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -23,10 +23,12 @@ sql_DATA = \
drop0001.sql
BUILT_SOURCES = \
+ shard-0000.sql \
shard-0001.sql \
exchange-0001.sql
CLEANFILES = \
+ shard-0000.sql \
shard-0001.sql \
exchange-0001.sql
@@ -36,6 +38,9 @@ exchange-0001.sql: common-0001.sql exchange-0001-part.sql
shard-0001.sql: common-0001.sql
cp common-0001.sql $@
+shard-0000.sql: exchange-0000.sql
+ cp exchange-0000.sql $@
+
EXTRA_DIST = \
exchangedb.conf \
exchangedb-postgres.conf \