summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4b07a1161..4d4e533e3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,6 +3,9 @@ AM_CPPFLAGS = -I$(top_srcdir)/src/include
if HAVE_POSTGRESQL
PQ_DIR = pq
endif
+if HAVE_SQLITE
+ SQ_DIR = sq
+endif
pkgcfgdir = $(prefix)/share/taler/config.d/
pkgcfg_DATA = \
@@ -17,6 +20,7 @@ SUBDIRS = \
json \
curl \
$(PQ_DIR) \
+ $(SQ_DIR) \
mhd \
bank-lib \
exchangedb \