summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4b07a1161..e10ecf8d8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,6 +3,9 @@ AM_CPPFLAGS = -I$(top_srcdir)/src/include
if HAVE_POSTGRESQL
PQ_DIR = pq
endif
+if HAVE_SQLITE
+ SQ_DIR = sq
+endif
pkgcfgdir = $(prefix)/share/taler/config.d/
pkgcfg_DATA = \
@@ -15,15 +18,20 @@ SUBDIRS = \
include \
util \
json \
+ extensions \
curl \
$(PQ_DIR) \
+ $(SQ_DIR) \
mhd \
+ templating \
bank-lib \
exchangedb \
+ kyclogic \
exchange \
- exchange-tools \
auditordb \
auditor \
lib \
+ exchange-tools \
+ extensions/age_restriction \
testing \
benchmark