summaryrefslogtreecommitdiff
path: root/src/wire/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-04-11 13:16:12 +0200
committerChristian Grothoff <christian@grothoff.org>2016-04-11 13:16:12 +0200
commit58373f2a92536be08db1fc7e9c4dc872e382c2c4 (patch)
tree1f532f68d045cdc83aa8a3604141c00fe4264a80 /src/wire/Makefile.am
parentaee99021a7c889614fcdd9677393315c80133f7a (diff)
downloadexchange-58373f2a92536be08db1fc7e9c4dc872e382c2c4.tar.gz
exchange-58373f2a92536be08db1fc7e9c4dc872e382c2c4.tar.bz2
exchange-58373f2a92536be08db1fc7e9c4dc872e382c2c4.zip
adding new test, still failing
Diffstat (limited to 'src/wire/Makefile.am')
-rw-r--r--src/wire/Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/src/wire/Makefile.am b/src/wire/Makefile.am
index 0ed5f7be9..107ceb379 100644
--- a/src/wire/Makefile.am
+++ b/src/wire/Makefile.am
@@ -76,10 +76,12 @@ libtalerwire_la_LDFLAGS = \
AM_TESTS_ENVIRONMENT=export TALER_PREFIX=$${TALER_PREFIX:-@libdir@};export PATH=$${TALER_PREFIX:-@prefix@}/bin:$$PATH;
TESTS = \
- test_sepa_wireformat
+ test_sepa_wireformat \
+ test_wire_plugin
check_PROGRAMS= \
- test_sepa_wireformat
+ test_sepa_wireformat \
+ test_wire_plugin
@@ -90,3 +92,12 @@ test_sepa_wireformat_LDADD = \
-ljansson \
libtalerwire.la \
$(top_builddir)/src/util/libtalerutil.la
+
+
+test_wire_plugin_SOURCES = \
+ test_wire_plugin.c
+test_wire_plugin_LDADD = \
+ -lgnunetutil \
+ -ljansson \
+ libtalerwire.la \
+ $(top_builddir)/src/util/libtalerutil.la