summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2021-11-17 11:26:19 +0100
committerChristian Grothoff <christian@grothoff.org>2021-11-17 11:26:19 +0100
commit6b8c75788710b64eaf1323c9cd95a428c129012d (patch)
tree8633a07a1293c661b9a11d49cc3850404e0055cd /src/util/Makefile.am
parent7332403bf0d72c9b1bb17348ef96b91615bcf525 (diff)
downloadexchange-6b8c75788710b64eaf1323c9cd95a428c129012d.tar.gz
exchange-6b8c75788710b64eaf1323c9cd95a428c129012d.tar.bz2
exchange-6b8c75788710b64eaf1323c9cd95a428c129012d.zip
towards merging with master
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 3c9a72646..53b676f85 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -21,6 +21,7 @@ EXTRA_DIST = \
test_helper_rsa.conf
bin_PROGRAMS = \
+ taler-crypto-worker \
taler-exchange-secmod-eddsa \
taler-exchange-secmod-rsa
@@ -58,6 +59,18 @@ taler_exchange_secmod_eddsa_LDADD = \
$(LIBGCRYPT_LIBS) \
$(XLIB)
+taler_crypto_worker_SOURCES = \
+ taler-crypto-worker.c
+taler_crypto_worker_LDADD = \
+ libtalerutil.la \
+ -lgnunetutil \
+ -lgnunetjson \
+ -ljansson \
+ -lpthread \
+ $(LIBGCRYPT_LIBS) \
+ $(XLIB)
+
+
lib_LTLIBRARIES = \
libtalerutil.la