summaryrefslogtreecommitdiff
path: root/src/mintdb/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-04-13 12:57:05 +0200
committerChristian Grothoff <christian@grothoff.org>2015-04-13 12:57:05 +0200
commitb69e3bf14b5ed73962daa9dfc3f0103b63038177 (patch)
treee63b5d581206a76902fe27b437726d003d2eeacc /src/mintdb/Makefile.am
parentf1e025379401c7e9430e3eab9769c7a4ae7976e5 (diff)
downloadexchange-b69e3bf14b5ed73962daa9dfc3f0103b63038177.tar.gz
exchange-b69e3bf14b5ed73962daa9dfc3f0103b63038177.tar.bz2
exchange-b69e3bf14b5ed73962daa9dfc3f0103b63038177.zip
make build succeed even without libgnurl or libpq
Diffstat (limited to 'src/mintdb/Makefile.am')
-rw-r--r--src/mintdb/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/mintdb/Makefile.am b/src/mintdb/Makefile.am
index acd863468..be62d96fe 100644
--- a/src/mintdb/Makefile.am
+++ b/src/mintdb/Makefile.am
@@ -3,8 +3,10 @@ AM_CPPFLAGS = -I$(top_srcdir)/src/include -I$(top_srcdir)/src/pq/ $(POSTGRESQL_C
plugindir = $(libdir)/taler
+if HAVE_POSTGRESQL
plugin_LTLIBRARIES = \
libtaler_plugin_mintdb_postgres.la
+endif
EXTRA_DIST = \
plugin_mintdb_common.c \