summaryrefslogtreecommitdiff
path: root/src/mint/Makefile.am
diff options
context:
space:
mode:
authorSree Harsha Totakura <sreeharsha@totakura.in>2015-03-26 18:31:59 +0100
committerSree Harsha Totakura <sreeharsha@totakura.in>2015-03-26 18:31:59 +0100
commitc53a4d5b82b7235734b21481305932a031ef7822 (patch)
treeb2b4c5ea1122542e3c8cdabd1e065d65d2c4afa3 /src/mint/Makefile.am
parentf94bb0a3a076caab71597b32963fd2815b8446f9 (diff)
downloadexchange-c53a4d5b82b7235734b21481305932a031ef7822.tar.gz
exchange-c53a4d5b82b7235734b21481305932a031ef7822.tar.bz2
exchange-c53a4d5b82b7235734b21481305932a031ef7822.zip
db: pick the right plugin in the DB testcase
Diffstat (limited to 'src/mint/Makefile.am')
-rw-r--r--src/mint/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/mint/Makefile.am b/src/mint/Makefile.am
index 1eba7d61d..17caccffa 100644
--- a/src/mint/Makefile.am
+++ b/src/mint/Makefile.am
@@ -117,7 +117,7 @@ taler_mint_dbinit_LDFLAGS = $(POSTGRESQL_LDFLAGS)
check_PROGRAMS = \
test-mint-deposits \
test-mint-common \
- test-mint-db
+ test-mint-db-postgres
test_mint_deposits_SOURCES = \
test_mint_deposits.c
@@ -137,9 +137,9 @@ test_mint_common_LDADD = \
$(top_srcdir)/src/pq/libtalerpq.la \
-lgnunetutil
-test_mint_db_SOURCES = \
+test_mint_db_postgres_SOURCES = \
test_mint_db.c
-test_mint_db_LDADD = \
+test_mint_db_postgres_LDADD = \
libtalermint_common.la \
$(top_srcdir)/src/util/libtalerutil.la \
$(top_srcdir)/src/pq/libtalerpq.la \