summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorÖzgür Kesim <oec-taler@kesim.org>2023-07-03 16:18:40 +0200
committerÖzgür Kesim <oec-taler@kesim.org>2023-07-03 16:18:40 +0200
commit40629e89920267dadba39f5f7f2ab3d844088a0e (patch)
tree0c10bc6e983ed628f7a7ce1c9aa5d166733e0118 /src/lib/Makefile.am
parent9c3ddcbc183a9a96f10cdb14f28258ea61f5f7c5 (diff)
downloadexchange-40629e89920267dadba39f5f7f2ab3d844088a0e.tar.gz
exchange-40629e89920267dadba39f5f7f2ab3d844088a0e.tar.bz2
exchange-40629e89920267dadba39f5f7f2ab3d844088a0e.zip
[age-withdraw] added library function for age-withdraw
- Added TALER_EXCHANGE_age_withdraw - Also: Change TALER_EXCHANGE_batch_withdraw and related functions to use GNUNET_CURL_ctx, TALER_EXCHANGE_keys and const char *echange_url
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 53190bc5b..762a3f805 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -22,6 +22,7 @@ libtalerexchange_la_LDFLAGS = \
-no-undefined
libtalerexchange_la_SOURCES = \
exchange_api_add_aml_decision.c \
+ exchange_api_age_withdraw.c \
exchange_api_auditor_add_denomination.c \
exchange_api_batch_deposit.c \
exchange_api_batch_withdraw.c \