summaryrefslogtreecommitdiff
path: root/src/kyclogic/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2024-02-11 17:06:04 +0100
committerChristian Grothoff <christian@grothoff.org>2024-02-11 17:06:04 +0100
commitb13255de935bcf8869669e3b4a134894c9bd6c83 (patch)
treefb498ce44225f3d60772125a6fcd449fe59a3a9a /src/kyclogic/Makefile.am
parentd0e65570d5c6404c7a7c219f8082110269df978e (diff)
downloadexchange-b13255de935bcf8869669e3b4a134894c9bd6c83.tar.gz
exchange-b13255de935bcf8869669e3b4a134894c9bd6c83.tar.bz2
exchange-b13255de935bcf8869669e3b4a134894c9bd6c83.zip
this should fix #8056 (testing required)
Diffstat (limited to 'src/kyclogic/Makefile.am')
-rw-r--r--src/kyclogic/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/kyclogic/Makefile.am b/src/kyclogic/Makefile.am
index fae865bad..0281553fc 100644
--- a/src/kyclogic/Makefile.am
+++ b/src/kyclogic/Makefile.am
@@ -19,7 +19,7 @@ bin_SCRIPTS = \
taler-exchange-kyc-persona-converter.sh \
taler-exchange-kyc-oauth2-test-converter.sh \
taler-exchange-kyc-oauth2-challenger.sh \
- taler-exchange-kyc-oauth2-nda.sh
+ taler-exchange-kyc-oauth2-nda.sh
EXTRA_DIST = \
$(pkgcfg_DATA) \
@@ -106,6 +106,7 @@ libtaler_plugin_kyclogic_kycaid_la_LIBADD = \
$(LTLIBINTL)
libtaler_plugin_kyclogic_kycaid_la_LDFLAGS = \
$(TALER_PLUGIN_LDFLAGS) \
+ $(top_builddir)/src/templating/libtalertemplating.la \
$(top_builddir)/src/mhd/libtalermhd.la \
$(top_builddir)/src/json/libtalerjson.la \
$(top_builddir)/src/curl/libtalercurl.la \