summaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2022-12-30 13:40:07 +0100
committerChristian Grothoff <christian@grothoff.org>2022-12-30 13:40:07 +0100
commit5169abcdcd2710d002721ff0d1c6fcc53b8dab54 (patch)
tree881f86dd3cbdcabd5fa75b1b3dadc6e513566d69 /src/exchangedb/Makefile.am
parent26aa9d985e2f9ba6ce3895e7e2625226e2008bfb (diff)
downloadexchange-5169abcdcd2710d002721ff0d1c6fcc53b8dab54.tar.gz
exchange-5169abcdcd2710d002721ff0d1c6fcc53b8dab54.tar.bz2
exchange-5169abcdcd2710d002721ff0d1c6fcc53b8dab54.zip
-skeleton for new DB API functions
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index c11828d0e..2f6500278 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -131,6 +131,17 @@ libtaler_plugin_exchangedb_postgres_la_SOURCES = \
pg_have_deposit2.h pg_have_deposit2.c \
pg_aggregate.h pg_aggregate.c \
pg_create_aggregation_transient.h pg_create_aggregation_transient.c \
+ pg_insert_kyc_attributes.h pg_insert_kyc_attributes.c \
+ pg_update_kyc_attributes.h pg_update_kyc_attributes.c \
+ pg_select_similar_kyc_attributes.h pg_select_similar_kyc_attributes.c \
+ pg_select_kyc_attributes.h pg_select_kyc_attributes.c \
+ pg_insert_aml_officer.h pg_insert_aml_officer.c \
+ pg_update_aml_officer.h pg_update_aml_officer.c \
+ pg_lookup_aml_officer.h pg_lookup_aml_officer.c \
+ pg_trigger_aml_process.h pg_trigger_aml_process.c \
+ pg_select_aml_process.h pg_select_aml_process.c \
+ pg_select_aml_history.h pg_select_aml_history.c \
+ pg_insert_aml_decision.h pg_insert_aml_decision.c \
pg_select_aggregation_transient.h pg_select_aggregation_transient.c \
pg_find_aggregation_transient.h pg_find_aggregation_transient.c \
pg_update_aggregation_transient.h pg_update_aggregation_transient.c \