aboutsummaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2022-10-13 22:43:22 +0200
committerChristian Grothoff <christian@grothoff.org>2022-10-13 22:43:22 +0200
commit1ee69f6f1d93349a3e576a86c1d93d23ccec28ce (patch)
treed63be58b6677e7c5ed562177d44700eccde29018 /src/exchangedb/Makefile.am
parent97b4bd3b34bbdfc825d8f8e58c987ddf56b2e9e2 (diff)
downloadexchange-1ee69f6f1d93349a3e576a86c1d93d23ccec28ce.tar.gz
exchange-1ee69f6f1d93349a3e576a86c1d93d23ccec28ce.tar.bz2
exchange-1ee69f6f1d93349a3e576a86c1d93d23ccec28ce.zip
-towards returning reserve open deposits in coin history
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index e4094cd71..059c0136a 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -68,8 +68,10 @@ plugin_LTLIBRARIES = \
endif
libtaler_plugin_exchangedb_postgres_la_SOURCES = \
+ plugin_exchangedb_common.c plugin_exchangedb_common.h \
plugin_exchangedb_postgres.c pg_helper.h \
pg_do_reserve_open.c pg_do_reserve_open.h \
+ pg_get_coin_transactions.c pg_get_coin_transactions.h \
pg_get_expired_reserves.c pg_get_expired_reserves.h \
pg_get_unfinished_close_requests.c pg_get_unfinished_close_requests.h \
pg_insert_close_request.c pg_insert_close_request.h \