summaryrefslogtreecommitdiff
path: root/src/exchange/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2023-11-16 15:24:24 +0100
committerChristian Grothoff <christian@grothoff.org>2023-11-16 15:24:24 +0100
commit758afecc1bf42cbfa498f10a9a9735e99758b605 (patch)
tree0fba1a1b32d5587fe6c8dccea94821f12460aa17 /src/exchange/Makefile.am
parent0d8f1fa2b4998d6d44164512c8aeb1e861ab0a98 (diff)
downloadexchange-758afecc1bf42cbfa498f10a9a9735e99758b605.tar.gz
exchange-758afecc1bf42cbfa498f10a9a9735e99758b605.tar.bz2
exchange-758afecc1bf42cbfa498f10a9a9735e99758b605.zip
add logic to serve AML SPA
Diffstat (limited to 'src/exchange/Makefile.am')
-rw-r--r--src/exchange/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/exchange/Makefile.am b/src/exchange/Makefile.am
index 12ea34e13..7d0e5a334 100644
--- a/src/exchange/Makefile.am
+++ b/src/exchange/Makefile.am
@@ -181,8 +181,9 @@ taler_exchange_httpd_SOURCES = \
taler-exchange-httpd_reserves_open.c taler-exchange-httpd_reserves_open.h \
taler-exchange-httpd_reserves_purse.c taler-exchange-httpd_reserves_purse.h \
taler-exchange-httpd_responses.c taler-exchange-httpd_responses.h \
+ taler-exchange-httpd_spa.c taler-exchange-httpd_spa.h \
taler-exchange-httpd_terms.c taler-exchange-httpd_terms.h \
- taler-exchange-httpd_transfers_get.c taler-exchange-httpd_transfers_get.h
+ taler-exchange-httpd_transfers_get.c taler-exchange-httpd_transfers_get.h
taler_exchange_httpd_LDADD = \
$(LIBGCRYPT_LIBS) \