summaryrefslogtreecommitdiff
path: root/src/bank-lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-05-02 08:46:17 +0200
committerChristian Grothoff <christian@grothoff.org>2016-05-02 08:46:17 +0200
commit31ad6aaf116d00cafa29efe659c3076da0d09692 (patch)
tree0e9b3a36911706d94928a7089b45d6cadb6e0b50 /src/bank-lib/Makefile.am
parent5fd6a25c6d88c62af9fda04f92b954bb1dbb4436 (diff)
downloadexchange-31ad6aaf116d00cafa29efe659c3076da0d09692.tar.gz
exchange-31ad6aaf116d00cafa29efe659c3076da0d09692.tar.bz2
exchange-31ad6aaf116d00cafa29efe659c3076da0d09692.zip
separate interpreter from the rest of the test logic
Diffstat (limited to 'src/bank-lib/Makefile.am')
-rw-r--r--src/bank-lib/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/bank-lib/Makefile.am b/src/bank-lib/Makefile.am
index e833c533c..fe910fa85 100644
--- a/src/bank-lib/Makefile.am
+++ b/src/bank-lib/Makefile.am
@@ -53,6 +53,7 @@ TESTS = \
$(check_PROGRAMS)
test_bank_api_SOURCES = \
+ test_bank_interpreter.c test_bank_interpreter.h \
test_bank_api.c
test_bank_api_LDADD = \
libtalerbank.la \