summaryrefslogtreecommitdiff
path: root/src/auditor/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-03-26 17:21:41 +0100
committerChristian Grothoff <christian@grothoff.org>2020-03-26 17:21:41 +0100
commit28c00bedbf2a936d6b888169d06130bd27a0caaf (patch)
treedbc21d3a7c3d8d5c216f6f97aeb8d79be0011b06 /src/auditor/Makefile.am
parent4a06d7550a6c3911528ff5571b0714b216441388 (diff)
downloadexchange-28c00bedbf2a936d6b888169d06130bd27a0caaf.tar.gz
exchange-28c00bedbf2a936d6b888169d06130bd27a0caaf.tar.bz2
exchange-28c00bedbf2a936d6b888169d06130bd27a0caaf.zip
prepare scripts for revocation testing
Diffstat (limited to 'src/auditor/Makefile.am')
-rw-r--r--src/auditor/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/src/auditor/Makefile.am b/src/auditor/Makefile.am
index 70f364580..dbf982d10 100644
--- a/src/auditor/Makefile.am
+++ b/src/auditor/Makefile.am
@@ -169,7 +169,8 @@ taler_auditor_exchange_LDADD = \
-lgnunetutil $(XLIB)
check_SCRIPTS = \
- test-auditor.sh
+ test-auditor.sh \
+ test-revocation.sh
TESTS = $(check_SCRIPTS)
@@ -177,9 +178,15 @@ EXTRA_DIST = \
auditor.conf \
test-auditor.conf \
generate-auditor-basedb.sh \
+ generate-revoke-basedb.sh \
generate-auditor-basedb.conf \
generate-auditor-basedb-template.conf \
$(check_SCRIPTS) \
+ auditor-basedb.age \
auditor-basedb.sql \
auditor-basedb.fees \
- auditor-basedb.mpub
+ auditor-basedb.mpub \
+ revoke-basedb.age \
+ revoke-basedb.sql \
+ revoke-basedb.fees \
+ revoke-basedb.mpub