summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2023-09-29 12:44:08 +0200
committerChristian Grothoff <christian@grothoff.org>2023-09-29 12:44:08 +0200
commit3fa3a7da0a55f8f5c85b86b60088a49916f5114a (patch)
tree41137c9b67eca89980ee8a4c924b081aded8a7b4 /configure.ac
parenta3a412c9130a29e39b99f576819a88233fdccdbf (diff)
downloadexchange-3fa3a7da0a55f8f5c85b86b60088a49916f5114a.tar.gz
exchange-3fa3a7da0a55f8f5c85b86b60088a49916f5114a.tar.bz2
exchange-3fa3a7da0a55f8f5c85b86b60088a49916f5114a.zip
-bump required version
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index fc45b87ae..de81cc87c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -245,7 +245,7 @@ LDFLAGS=$LDFLAGS_SAVE
LIBS=$LIBS_SAVE
# test for postgres
-AX_LIB_POSTGRESQL([13.0])
+AX_LIB_POSTGRESQL([15.0])
AS_IF([test "x$found_postgresql" = "xyes"],
[SAVE_CPPFLAGS="$CPPFLAGS"
CPPFLAGS="$POSTGRES_CPPFLAGS $CPPFLAGS"
@@ -253,7 +253,7 @@ AS_IF([test "x$found_postgresql" = "xyes"],
AS_IF([test "x$postgres" != "x1"],
[AC_MSG_ERROR([[
***
-*** You need libpq(-dev) >= 13.0 to build this program.
+*** You need libpq(-dev) >= 15.0 to build this program.
*** ]])])
AM_CONDITIONAL([HAVE_POSTGRESQL], [test "x$postgres" = "x1"])
AC_DEFINE_UNQUOTED([HAVE_POSTGRESQL], [$postgres],