summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFlorian Dold <florian.dold@gmail.com>2015-12-22 11:26:10 +0100
committerFlorian Dold <florian.dold@gmail.com>2015-12-22 11:26:10 +0100
commit24bfedf04e2603b263e5c28ef94b45b2643e2ab2 (patch)
treefe34fb68e41519931815c6364103135b04342bb8 /configure.ac
parentfdf51f8c73fadca9301f53fede630a43cc33091a (diff)
parent204f732c1a408490d6d13fa36b0635ce72fd4575 (diff)
downloadexchange-24bfedf04e2603b263e5c28ef94b45b2643e2ab2.tar.gz
exchange-24bfedf04e2603b263e5c28ef94b45b2643e2ab2.tar.bz2
exchange-24bfedf04e2603b263e5c28ef94b45b2643e2ab2.zip
Merge branch 'master' of ssh://taler.net/var/git/mint
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 498053c35..6a64cbff7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -142,6 +142,11 @@ AS_IF([test $jansson = 0],
*** ]])])
+# test for postgres
+AX_LIB_POSTGRESQL([9.3])
+if test "$found_postgresql" = "yes"; then
+ postgres=true
+fi
else
@@ -195,11 +200,6 @@ AC_SUBST(TALER_LIB_LDFLAGS)
AC_SUBST(TALER_PLUGIN_LDFLAGS)
-# test for postgres
-AX_LIB_POSTGRESQL([9.3])
-if test "$found_postgresql" = "yes"; then
- postgres=true
-fi
AM_CONDITIONAL(HAVE_POSTGRESQL, test x$postgres = xtrue)
# check for libgnurl