summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 422758e..3874b18 100755
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ PACKAGES = [
REQUIREMENTS = [
'braintree>=3.14.0',
- 'Django>=1.5',
+ 'Django>=1.11',
'cryptography>=1.1.0',
'PyJWT>=1.3.0',
'requests>=1.2.0',
@@ -69,6 +69,7 @@ setup(
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
'Framework :: Django',
'Topic :: Software Development :: Libraries :: Application Frameworks',
'Topic :: Software Development :: Libraries :: Python Modules'],