summaryrefslogtreecommitdiff
path: root/wire-gateway/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wire-gateway/Cargo.toml')
-rw-r--r--wire-gateway/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/wire-gateway/Cargo.toml b/wire-gateway/Cargo.toml
index 652e52e..4f44c02 100644
--- a/wire-gateway/Cargo.toml
+++ b/wire-gateway/Cargo.toml
@@ -3,7 +3,7 @@ name = "wire-gateway"
version = "0.1.0"
edition = "2021"
license = "AGPL-3.0-or-later"
-rust-version = "1.70.0"
+rust-version = "1.72.1"
[dependencies]
# Http library
@@ -32,12 +32,12 @@ listenfd = "1.0.0"
# Common lib
common = { path = "../common" }
# Bitcoin types
-bitcoin = { version = "0.30.1" }
+bitcoin = { version = "0.31.0" }
# Ethereum types
ethereum-types = { version = "0.14.1", default-features = false }
# Cli args parser
clap = { version = "4.4.6", features = ["derive"] }
-clap_lex = "0.5.1"
+clap_lex = "0.6.0"
[features]
# Enable test admin endpoint