summaryrefslogtreecommitdiff
path: root/eth-wire/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'eth-wire/Cargo.toml')
-rw-r--r--eth-wire/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/eth-wire/Cargo.toml b/eth-wire/Cargo.toml
index 72d9afe..71e1cdc 100644
--- a/eth-wire/Cargo.toml
+++ b/eth-wire/Cargo.toml
@@ -3,7 +3,7 @@ name = "eth-wire"
version = "0.1.0"
edition = "2021"
license = "AGPL-3.0-or-later"
-rust-version = "1.63.0"
+rust-version = "1.72.1"
[features]
# Enable random failures
@@ -12,7 +12,7 @@ fail = []
[dependencies]
# Cli args
clap = { version = "4.4.6", features = ["derive"] }
-clap_lex = "0.5.1"
+clap_lex = "0.6.0"
# Serialization library
serde = { version = "1.0.188", features = ["derive"] }
serde_json = "1.0.107"