summaryrefslogtreecommitdiff
path: root/common/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'common/Cargo.toml')
-rw-r--r--common/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/Cargo.toml b/common/Cargo.toml
index 0c165de..e602bd0 100644
--- a/common/Cargo.toml
+++ b/common/Cargo.toml
@@ -3,7 +3,7 @@ name = "common"
version = "0.1.0"
edition = "2021"
license = "AGPL-3.0-or-later"
-rust-version = "1.63.0"
+rust-version = "1.72.1"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -21,7 +21,7 @@ base32 = "0.4.0"
# Error macros
thiserror = "1.0.49"
# Ini files
-rust-ini = "0.19.0"
+rust-ini = "0.20.0"
# Logging
flexi_logger = { version = "0.27.2", default-features = false }
log = "0.4.20"