summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcello Stanisci <stanisci.m@gmail.com>2019-05-20 22:33:00 +0200
committerMarcello Stanisci <stanisci.m@gmail.com>2019-05-20 22:33:00 +0200
commit1ef43764f0fd281ba44cdb1832e5a400bd2afa79 (patch)
treea188c5f8093635beedb2db6c5e239b34fca31961 /setup.py
parent133cc17f72a25b990fef41efae75e66dcd471553 (diff)
downloadblog-1ef43764f0fd281ba44cdb1832e5a400bd2afa79.tar.gz
blog-1ef43764f0fd281ba44cdb1832e5a400bd2afa79.tar.bz2
blog-1ef43764f0fd281ba44cdb1832e5a400bd2afa79.zip
Installation.
No need for the configure script to check for packages that will later be installed by setuptools, since they are listed among the dependencies.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8304034..e78af80 100755
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,8 @@ setup(name='talerblog',
license='GPL',
packages=find_packages(),
install_requires=["Flask>=0.10",
- "beautifulsoup4"],
+ "beautifulsoup4",
+ "jsmin"],
tests_require=["nose", "mock"],
test_suite="nose.collector",
package_data={