summaryrefslogtreecommitdiff
path: root/deps/uv/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'deps/uv/configure.ac')
-rw-r--r--deps/uv/configure.ac6
1 files changed, 2 insertions, 4 deletions
diff --git a/deps/uv/configure.ac b/deps/uv/configure.ac
index 8ac06f7fc8..a52cfc622c 100644
--- a/deps/uv/configure.ac
+++ b/deps/uv/configure.ac
@@ -13,7 +13,7 @@
# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
AC_PREREQ(2.57)
-AC_INIT([libuv], [1.12.0], [https://github.com/libuv/libuv/issues])
+AC_INIT([libuv], [1.13.1], [https://github.com/libuv/libuv/issues])
AC_CONFIG_MACRO_DIR([m4])
m4_include([m4/libuv-extra-automake-flags.m4])
m4_include([m4/as_case.m4])
@@ -66,9 +66,7 @@ AM_CONDITIONAL([WINNT], [AS_CASE([$host_os],[mingw*], [true], [false])
AS_CASE([$host_os],[mingw*], [
LIBS="$LIBS -lws2_32 -lpsapi -liphlpapi -lshell32 -luserenv -luser32"
])
-AS_CASE([$host_os], [openbsd*], [], [
- AC_CHECK_LIB([kvm], [kvm_open])
-])
+AS_CASE([$host_os], [netbsd*], [AC_CHECK_LIB([kvm], [kvm_open])])
AC_CHECK_HEADERS([sys/ahafs_evProds.h])
AC_CHECK_PROG(PKG_CONFIG, pkg-config, yes)
AM_CONDITIONAL([HAVE_PKG_CONFIG], [test "x$PKG_CONFIG" != "x"])