summaryrefslogtreecommitdiff
path: root/src/cli/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/cli/Makefile.am')
-rw-r--r--src/cli/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/cli/Makefile.am b/src/cli/Makefile.am
index 44cad27..8b2a9a0 100644
--- a/src/cli/Makefile.am
+++ b/src/cli/Makefile.am
@@ -21,8 +21,10 @@ check_SCRIPTS = \
test_anastasis_reducer_enter_secret.sh \
test_anastasis_reducer_recovery_enter_user_attributes.sh \
test_anastasis_reducer_recovery_no_pay.sh \
- test_anastasis_reducer_recovery_hanging.sh \
- test_iban.sh
+ test_anastasis_reducer_recovery_hanging.sh
+
+# Removed for now, libeufin is not yet working OK for this.
+# test_iban.sh
AM_TESTS_ENVIRONMENT=export ANASTASIS_PREFIX=$${ANASTASIS_PREFIX:-@libdir@};export PATH=$${ANASTASIS_PREFIX:-@prefix@}/bin:$$PATH;unset XDG_DATA_HOME;unset XDG_CONFIG_HOME;
@@ -32,6 +34,8 @@ TESTS = \
EXTRA_DIST = \
$(check_SCRIPTS) \
+ setup.sh \
+ test_reducer_home/.local/share/taler/exchange-offline/master.priv \
test_reducer.conf \
test_reducer_free.conf \
test_free_reducer.conf \