aboutsummaryrefslogtreecommitdiff
path: root/src/authorization/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/authorization/Makefile.am')
-rw-r--r--src/authorization/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/authorization/Makefile.am b/src/authorization/Makefile.am
index 0687129..645d6ec 100644
--- a/src/authorization/Makefile.am
+++ b/src/authorization/Makefile.am
@@ -1,6 +1,12 @@
1# This Makefile.am is in the public domain 1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include 2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3 3
4pkgcfgdir = $(prefix)/share/anastasis/config.d/
5
6pkgcfg_DATA = \
7 authorization-email.conf
8
9
4SUBDIRS = libanastasiseufin . 10SUBDIRS = libanastasiseufin .
5 11
6pkgcfgdir = $(prefix)/share/anastasis/config.d/ 12pkgcfgdir = $(prefix)/share/anastasis/config.d/
@@ -26,6 +32,9 @@ endif
26bin_PROGRAMS = \ 32bin_PROGRAMS = \
27 anastasis-helper-authorization-iban 33 anastasis-helper-authorization-iban
28 34
35bin_SCRIPTS = \
36 anastasis-authorization-email.sh
37
29anastasis_helper_authorization_iban_SOURCES = \ 38anastasis_helper_authorization_iban_SOURCES = \
30 anastasis-helper-authorization-iban.c 39 anastasis-helper-authorization-iban.c
31anastasis_helper_authorization_iban_LDADD = \ 40anastasis_helper_authorization_iban_LDADD = \