summaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index 7a5e408..3570fbe 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -12,10 +12,9 @@ terms_DATA = \
anastasis-pp-v0.rst
install-exec-local:
- pwd
find locale/ -name "*.po"
- mkdir -p $(termsdir)
- cp --parents -r $$(find locale/ -name "*.po") $(termsdir)
+ mkdir -p $(DESTDIR)$(datadir)
+ cp --parents -r $$(find locale/ -name "*.po") $(DESTDIR)$(datadir)
extracted.h: *.json
./extract.sh