summaryrefslogtreecommitdiff
path: root/src/restclient/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2022-03-01 23:35:42 +0100
committerChristian Grothoff <christian@grothoff.org>2022-03-01 23:35:42 +0100
commit81311476b804c054e4ee19c9b182f3b34357f88f (patch)
tree85d0d2075d7289acea65fa7d038ef464469b3a9f /src/restclient/Makefile.am
parentac6d31729594372c193a61e9e810516e4895037c (diff)
downloadanastasis-81311476b804c054e4ee19c9b182f3b34357f88f.tar.gz
anastasis-81311476b804c054e4ee19c9b182f3b34357f88f.tar.bz2
anastasis-81311476b804c054e4ee19c9b182f3b34357f88f.zip
-first rough cut client implementation of the new /truth/ APIs
Diffstat (limited to 'src/restclient/Makefile.am')
-rw-r--r--src/restclient/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/restclient/Makefile.am b/src/restclient/Makefile.am
index 19bf64c..b2e9d0b 100644
--- a/src/restclient/Makefile.am
+++ b/src/restclient/Makefile.am
@@ -17,9 +17,11 @@ libanastasisrest_la_LDFLAGS = \
libanastasisrest_la_SOURCES = \
anastasis_api_config.c \
anastasis_api_policy_store.c \
- anastasis_api_truth_store.c \
anastasis_api_policy_lookup.c \
anastasis_api_policy_meta_lookup.c \
+ anastasis_api_truth_challenge.c \
+ anastasis_api_truth_solve.c \
+ anastasis_api_truth_store.c \
anastasis_api_keyshare_lookup.c \
anastasis_api_curl_defaults.c anastasis_api_curl_defaults.h
libanastasisrest_la_LIBADD = \