summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2019-05-02 15:19:22 +0200
committerChristian Grothoff <christian@grothoff.org>2019-05-02 15:19:22 +0200
commitc145e2778594a3607447ff28a58dbf4a284aece6 (patch)
tree374ec1bfb7f862e2ba4c0b223efb30ca1287d896 /Makefile.am
parent29c609f30b3dbc4343e3d2a706abc504c850e878 (diff)
downloadweb-common-c145e2778594a3607447ff28a58dbf4a284aece6.tar.gz
web-common-c145e2778594a3607447ff28a58dbf4a284aece6.tar.bz2
web-common-c145e2778594a3607447ff28a58dbf4a284aece6.zip
break Makefile.am up to match subdir structure
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 3db8fa7..9f98b6a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,8 @@
# This Makefile.am is in the public domain
+
+SUBDIRS = css js .
+
EXTRA_DIST = \
- css/bootstrap.min.cs \
- css/taler.css \
- css/taler-fallback.css \
favicon-taler.ico \
js/bootstrap.bundle.min.js \
js/chrome-any.d.ts \
@@ -16,8 +16,8 @@ EXTRA_DIST = \
# Some file may be missing here...
pkgdata_DATA = \
- favicon-taler.ico \
- js/taler-wallet-lib.js
+ favicon-taler.ico
+
all: js/taler-wallet-lib.min.js js/taler-wallet-lib.js.tar.gz js/taler-wallet-lib.js
install: all