summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 9372fe1b6..4190b14d0 100644
--- a/Makefile
+++ b/Makefile
@@ -94,6 +94,9 @@ endif
watch: tsconfig.json
./node_modules/.bin/webpack --watch
+.PHONY: rollup
+rollup: tsc
+ ./node_modules/.bin/rollup -c
# Create the node_modules directory for the android wallet
package-android: