summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 6fdb25528..b448f3a21 100644
--- a/Makefile
+++ b/Makefile
@@ -41,7 +41,7 @@ clean:
.PHONY: check
check: tsc yarn-install
- $(ava) 'dist/node/**/*-test.js'
+ find dist/node -name '*-test.js' | xargs $(ava)
.PHONY: coverage
coverage: tsc yarn-install