summaryrefslogtreecommitdiff
path: root/src/sync/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sync/Makefile.am')
-rw-r--r--src/sync/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/sync/Makefile.am b/src/sync/Makefile.am
index ad60afe..0bb6703 100644
--- a/src/sync/Makefile.am
+++ b/src/sync/Makefile.am
@@ -11,14 +11,17 @@ bin_PROGRAMS = \
sync_httpd_SOURCES = \
sync-httpd.c sync-httpd.h \
+ sync-httpd_backup.c sync-httpd_backup.h \
+ sync-httpd_mhd.c sync-httpd_mhd.h \
sync-httpd_parsing.c sync-httpd_parsing.h \
sync-httpd_responses.c sync-httpd_responses.h \
- sync-httpd_mhd.c sync-httpd_mhd.h \
- sync-httpd_backup.c sync-httpd_backup.h
+ sync-httpd_terms.c sync-httpd_terms.h
sync_httpd_LDADD = \
$(top_builddir)/src/syncdb/libsyncdb.la \
-lmicrohttpd \
-ljansson \
+ -ltalerjson \
+ -ltalerutil \
-lgnunetcurl \
-lgnunetjson \
-lgnunetutil