summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 4a4ea4f..86bb4cd 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -54,6 +54,11 @@ check_PROGRAMS = \
TESTS = \
$(check_PROGRAMS)
+EXTRA_DIST = \
+ test_sync_api.conf \
+ test_sync_api_home/.config/taler/exchange/account-2.json \
+ test_sync_api_home/.local/share/taler/exchange/offline-keys/master.priv
+
test_sync_api_SOURCES = \
test_sync_api.c
test_sync_api_LDADD = \