summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2019-11-14 19:47:20 +0100
committerChristian Grothoff <christian@grothoff.org>2019-11-14 19:47:20 +0100
commitd3a649c4507ee6283f36af3d10136650ed29ba45 (patch)
tree349fee0aa4edb0a8ea6274b958149a4440d1ce37 /configure.ac
parentfe0de89c0408269dce3379942806a108225d642d (diff)
downloadsync-d3a649c4507ee6283f36af3d10136650ed29ba45.tar.gz
sync-d3a649c4507ee6283f36af3d10136650ed29ba45.tar.bz2
sync-d3a649c4507ee6283f36af3d10136650ed29ba45.zip
fix ftbfs of syncdb
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 1250b6d..37784fb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,9 +4,9 @@
# This configure file is in the public domain
AC_PREREQ([2.69])
-AC_INIT([anastasis], [0.5.0], [taler-bug@gnu.org])
-AC_CONFIG_SRCDIR([src/backend/anastasis-httpd.c])
-AC_CONFIG_HEADERS([anastasis_config.h])
+AC_INIT([sync], [0.5.0], [taler-bug@gnu.org])
+AC_CONFIG_SRCDIR([src/sync/sync-httpd.c])
+AC_CONFIG_HEADERS([sync_config.h])
# support for non-recursive builds
AM_INIT_AUTOMAKE([subdir-objects 1.9 tar-pax])
@@ -17,7 +17,7 @@ AC_CONFIG_MACRO_DIR([m4])
LT_INIT
-DX_INIT_DOXYGEN([anastasis],,,
+DX_INIT_DOXYGEN([sync],,,
DX_PS_FEATURE(OFF),
DX_PDF_FEATURE(OFF),
DX_RTF_FEATURE(OFF),
@@ -300,10 +300,10 @@ AM_CONDITIONAL([HAVE_EXPERIMENTAL], [test "x$enable_experimental" = "xyes"])
AC_CONFIG_FILES([Makefile
doc/Makefile
src/Makefile
-src/util/Makefile
-src/stasis/Makefile
-src/backend/Makefile
src/include/Makefile
src/lib/Makefile
+src/sync/Makefile
+src/syncdb/Makefile
+src/util/Makefile
])
AC_OUTPUT